Get in touch
Back
Maintenance

Database & Authentication - Systems Migration & Upgradation

Completed 15 Dec at 09:30pm IST.

Client Website - Jumkey API Server Admin Website - Partners
Completed

Maintenance completed

Posted 15 Dec at 09:30pm IST.
Started

Database and authentication systems are being migrated to the new PIM system. During the scheduled maintenance below services are not available for the users
1. POS - Point of Sale System
2. Jumkey Partners - Warehouse
3. Jumkey Partners - Sales Order
4. Mpower App - Catalog Uploader & Image Uploader
5. Jumkey.com

Posted 15 Dec at 07:30pm IST.